V8 Vulnerability Hits Chrome and Edge

Following the identification of a V8 vulnerability in Chrome and Edge that shows an exploit in the wild, users who employ Windows, macOS, and Linux should update Chrome builds to version 99.0.4844.84 as an out-of-band security update has been recently released by Google to address this issue, ZDNet mentions.

About the V8 Vulnerability

There is not much information regarding this newly identified vulnerability, as Google said that it waits first for the majority of users to update their browser as a measure to prevent further exploitation.

Note: Access to bug details and links may be kept restricted until a majority of users are updated with a fix. We will also retain restrictions if the bug exists in a third-party library that other projects similarly depend on, but haven’t yet fixed.

Source

What is known is that the bug under discussion has been assigned CVE-2022-1096, being described as a zero-day “type confusion in V8” and it was reported on 23.03.2022 by a researcher with an “anonymous” identity.

What Is V8?

V8 represents basically a free and open-source JavaScript engine. It was designed by the Chromium Project for Google Chrome and Chromium web browsers. The one who created the project is named

Read More: https://heimdalsecurity.com/blog/v8-vulnerability-hits-chrome-and-edge/